Iveco 3.0/180 pk start slecht

Technische vragen en oplossingen.
Motor, chassis, carrosserie en apparatuur als koelkasten e.d.
Gebruikersavatar
joske501
Berichten: 1299
Lid geworden op: di 19 dec 2006, 19:38
Locatie: Oostduinkerke B

Iveco 3.0/180 pk start slecht



Bericht door joske501 »

Beste,

Een maat van mij heeft de Ivecomotor 3.0 180 pk van 2011. De wagen heeft nog geen ton gelopen.
Zowel koud als warm slaat de motor niet onmiddellijk aan, koud is het ergst.
Batterij is goed, massakabels ok, gloeikaarsen ook goed, geen storingen te vinden via OBD2 poort.
Zijn vertrouwde garagehouder kan ook niets vinden, en hij spreek ervan om de motor te vervangen.
Wie heeft al een soortgelijk probleem gehad en kan raad geven i.v.m. een oplossing.

Joske
Geniet met mate, eerder nu dan later.

JUMPER Joskes Undercover Motorhome voor Prettig Eerlijk Reizen
Citroën Jumper 3.0 L4H2 met VakCar (NL) inbouw (fietsen binnenin) ingeschreven als Kampeerwagen
Driekske
Berichten: 727
Lid geworden op: wo 07 jun 2023, 12:44

Re: Iveco 3.0 180 pk start slecht



Bericht door Driekske »

Zou eens kijken naar de bovenste dooie punt sensor ofte wel BDP sensor is de goedkoopste oplossing om even naar te kijken
AadenAnke
Berichten: 12958
Lid geworden op: do 14 aug 2014, 17:41
Locatie: Hoekse Waard

Re: Iveco 3.0 180 pk start slecht



Bericht door AadenAnke »

Een motor vervangen met net een ton op de teller omdat hij slecht start? Die motor moet gewoon een ton of 5 aankunnen mits behoorlijk onderhouden. Als je garage nu oppert een andere motor er in te hangen is er iets heel ergs aan de hand of ze weten niet waar ze het over hebben! Ik zou of naar een andere garage gaan of de camper naar de sloop brengen!

Gr Aad

Hee waar zijn de vorige reacties? Zo zijn reacties niet meer serie te nemen natuurlijk :bang:
Gebruikersavatar
joske501
Berichten: 1299
Lid geworden op: di 19 dec 2006, 19:38
Locatie: Oostduinkerke B

Re: Iveco 3.0 180 pk start slecht



Bericht door joske501 »

Hey,

Ik zoek naar mensen met zulke ervaring die de misschien de oplossing kunnen brengen, niets meer.

Joske
Geniet met mate, eerder nu dan later.

JUMPER Joskes Undercover Motorhome voor Prettig Eerlijk Reizen
Citroën Jumper 3.0 L4H2 met VakCar (NL) inbouw (fietsen binnenin) ingeschreven als Kampeerwagen
Gebruikersavatar
joske501
Berichten: 1299
Lid geworden op: di 19 dec 2006, 19:38
Locatie: Oostduinkerke B

Re: Iveco 3.0 180 pk start slecht



Bericht door joske501 »

Driekske schreef:
ma 12 feb 2024, 12:53
Zou eens kijken naar de bovenste dooie punt sensor ofte wel BDP sensor is de goedkoopste oplossing om even naar te kijken
Thanks,
Zou er dan geen fout uit te lezen zijn via de OBD2 poort, denk het wel.

Joske
Geniet met mate, eerder nu dan later.

JUMPER Joskes Undercover Motorhome voor Prettig Eerlijk Reizen
Citroën Jumper 3.0 L4H2 met VakCar (NL) inbouw (fietsen binnenin) ingeschreven als Kampeerwagen
Gebruikersavatar
rongreven
Berichten: 5954
Lid geworden op: za 03 dec 2005, 18:08
Locatie: Europa

Re: Iveco 3.0/180 pk start slecht



Bericht door rongreven »

Misschien is dit topic iets?
Je hebt daar ook zelf gereageerd.

viewtopic.php?p=2301038&hilit=Slecht+starten#p2301038
Groet, Ron Greven
hblek
Berichten: 85
Lid geworden op: zo 12 dec 2021, 21:50

Re: Iveco 3.0/180 pk start slecht



Bericht door hblek »

Hallo Joske, start ie ook aarzelend wanneer je de motor nadat hij loopt gestopt wordt bij de herstart?
Groeten van Henk
Gebruikersavatar
kampo
Berichten: 8758
Lid geworden op: vr 30 sep 2016, 21:01
Locatie: Brussel

Re: Iveco 3.0/180 pk start slecht



Bericht door kampo »

Draait de motor tijdens het starten aan een normaal toerental of lijkt het dat de startmotor minder toeren draait ?
Krijgt de motor brandstof ? Dieselfilter verstopt ? Dieselpomp ?
Startonderbreker ?
Gloeit hij goed voor ?
Start hij wel met een shot start pilote ?
Als hij draait is alles dan normaal ?
Zijn er al andere problemen geweest, historiek ?
Groeten Kampo
Gebruikersavatar
cor heku
Berichten: 843
Lid geworden op: di 12 jun 2018, 16:53
Locatie: Best

Re: Iveco 3.0/180 pk start slecht



Bericht door cor heku »

Zou eens kijken of de afsluiter van de brandstof wel soepel opent(solenoid asje vuil?), als de motor na het aanslaan normaal draait.
De storing doet zich nl. bij koude en warme motor voor.Draait de motor daarna soepel zijn de afstel/inspuitmomenten en brandstofdruk goed.Omgekeerd, bij fiat, blijft de motor vaak doorlopen na de contactsleutel te hebben verwijderd. Dit is ook de oorzaak van een slecht 'glijdend' asje van de brandstofafsluiter. De diesel tegenwoordig, bevat weinig tot geen smeermiddel zodat asjes en plunjers van de pomp slechter/niet gesmeerd worden. Een scheutje/dopje 2 takt olie bij de brandstof(af en toe) wil wel eens helpen.
cor
Gebruikersavatar
Dafluc
Moderator
Berichten: 80159
Lid geworden op: zo 27 nov 2005, 23:00
Locatie: Maastricht

Re: Iveco 3.0/180 pk start slecht



Bericht door Dafluc »

Natuurlijk mag je schrijven dat het overdreven is deze motor meteen te vervangen. Ging erom dat er meteen gekissebis was, het om een volle asbak ging en een bepaald bedrijf weer genoemd werd. Graag serieuze antwoorden waar ts iets aan heeft (zoals hierboven dus, waarvoor dank).
Afbeelding
Gebruikersavatar
joske501
Berichten: 1299
Lid geworden op: di 19 dec 2006, 19:38
Locatie: Oostduinkerke B

Re: Iveco 3.0/180 pk start slecht



Bericht door joske501 »

hblek schreef:
ma 12 feb 2024, 13:19
Hallo Joske, start ie ook aarzelend wanneer je de motor nadat hij loopt gestopt wordt bij de herstart?
Groeten van Henk
Inderdaad, ook na een directe herstart duurt het ongeveer 2 a 3 sec voor hij aanslaat. Eerst dacht ik dat bij langere stilstand de druk op de commonrail weg valt maar dat zal het niet zijn dus. De motor start dan met een schokje maar als hij draait is er niets op aan te merken en er is trekkracht in overvloed.
Buiten dit zijn er nog nooit problemen geweest met deze motor.

Joske
Geniet met mate, eerder nu dan later.

JUMPER Joskes Undercover Motorhome voor Prettig Eerlijk Reizen
Citroën Jumper 3.0 L4H2 met VakCar (NL) inbouw (fietsen binnenin) ingeschreven als Kampeerwagen
hblek
Berichten: 85
Lid geworden op: zo 12 dec 2021, 21:50

Re: Iveco 3.0/180 pk start slecht



Bericht door hblek »

Al een goede commonrail injector reiniger toevoeging geprobeerd?
Heb je alleen een obd2 uitlezing gedaan of met een uitgebreide scanner. De commonrail injectie module zit in het canbus systeem hiet heb je een uitgebreid systeem voor nodig. Ik denk dat je m met "multiecuscan"
wel kunt uitlezen.
Met multiecuacan kun je de details van het systeem voor alle injectoren en de compensatie ook uitlezen
Groeten Henk
Arie55
Berichten: 5655
Lid geworden op: zo 04 sep 2011, 11:20
Locatie: Barendrecht

Re: Iveco 3.0/180 pk start slecht



Bericht door Arie55 »

Als de wiedeweerga een andere garagist opzoeken! Lijkt veel op het "als het asbakje vol is, koop een andere auto" grapje.

Dat de motor slecht aanslaat, is meestal een kwestie van diesel toevoer en/of (het nog sneller aanslaan) van gloeikaarsen.

Zelf denk ik nu aan brandstoffilter, dieselbacterie, filter in de tank, lucht in de leidingen, bacterie in de tank en water in de leiding(en)

Arie
iets wat ik niet heb, is haast

B = bijnaam: bouwkeet
55 = leeftijd dat het camperen vorm begon te krijgen
0 = gratis
Driekske
Berichten: 727
Lid geworden op: wo 07 jun 2023, 12:44

Re: Iveco 3.0 180 pk start slecht



Bericht door Driekske »

joske501 schreef:
ma 12 feb 2024, 13:00
Driekske schreef:
ma 12 feb 2024, 12:53
Zou eens kijken naar de bovenste dooie punt sensor ofte wel BDP sensor is de goedkoopste oplossing om even naar te kijken
Thanks,
Zou er dan geen fout uit te lezen zijn via de OBD2 poort, denk het wel.

Joske
Bij sommge auto,s geeft hij dan geen fout melding heb het meegemaakt bij Renault dat hij geen foutmelding gaf
maar wel de oorzaak google even op BDP sensor en vergelijk de klachten dan kom je misschien verder :wink:
Plaats reactie