Geen geluid op TomTom GO750Life

Alles over navigatiesystemen, computer,
internet onderweg, mobiele telefonie en software.
Plaats reactie
Gebruikersavatar
gsm
Berichten: 4444
Lid geworden op: do 07 jul 2005, 0:22
Locatie: Houten
Contacteer:

Geen geluid op TomTom GO750Life



Bericht door gsm »

Terug van vakantie waar die goed werkte en de nieuwe kaart er op gezet en daarna geen geluid meer tijdens het rijden.
Klik ik links onderop dan hoor ik het geluid wel.
Opnieuw navcore 9.702 er op gezet en ook de kaart maar nog steeds geen geluid.
Wat ik doe is alleen de kaart vervangen door de nieuwe en daarna de flitspalen er op en de mapsettings.cfg file voor de adressen
Op mijn GO940Life werkt het goed.
Morgen nog maar een keer opnieuw beginnen door alles opnieuw er op te zetten en kijken of die het weer wil gaan doen.
Maar misschien heeft iemand nog de gouden tip
Theorie is de basis voor de praktijk
Praktijk is de leermeester voor de theorie
Gebruikersavatar
Gino608D
Berichten: 1815
Lid geworden op: zo 27 feb 2011, 22:37
Locatie: Valkenswaard

Re: Geen geluid op TomTom GO750Life



Bericht door Gino608D »

Heb je het apparaat naar fabrieksinstellingen terug gezet?

Als ie echt stuk is heb ik er nog wel eentje liggen.
Niesmann+Bischoff Flair 8000i
Gebruikersavatar
Atoz
Berichten: 4358
Lid geworden op: wo 19 jun 2013, 9:11
Locatie: 20 Km westelijk van Brussel bij voorkeur ergens in Europa

Re: Geen geluid op TomTom GO750Life



Bericht door Atoz »

Wat gebeurd er als je de stem wil aanpassen? Krijg je dan geluid? Kun je daar in tegen.
Mijn TomTom had uiteindelijk een defecte luidspreker, zelf vervangen, doet het terug.
Al is de kans erg klein dat het a zou zijn.

Anderzijds kan het ook een beperking / beveiliging in de software zijn.
Had verleden week zoiets met sygic. Was een beveiligingstrukje
Fiat Ducato °30/12/2000-2,8D-64kW-87pk-Alko-Flensburger Koffer -8140.63-277560Km op 14/9/21
740 Wp - 400Ah LiFePO4 - EPEVER 6415AN/60A - Waeco CRX65 - Planar 44D - Gebo luiken - schapenwol
TP-Link AC750 4G LTE-router & 2x LPB-7-27-NJ antenne & Orange.be & Pi-hole
zonnepaneel => laadregelaar, een omvormer => 230V, een lader => 12V
Moeder de vrouw tevreden? Niets veranderen!
Gebruikersavatar
gsm
Berichten: 4444
Lid geworden op: do 07 jul 2005, 0:22
Locatie: Houten
Contacteer:

Re: Geen geluid op TomTom GO750Life



Bericht door gsm »

@Gino608D, ik heb hem al enkele keren gereset.

@Atoz, ik heb wel geluid maar niet tijdens het rijden
Bij het opstarten hoor ik het welkomst geluid en als ik links onderin daar waar de tijd staat klik dan komt de geluidsbalk in beeld en hoor ik het geluid maar geen geluid als ik bv een rotonde nadert of af moet slaan.
Ga vanavond het kaartje formatteren en stap voor stap alles er weer op zetten.
Ik laat het dan weer weten
Theorie is de basis voor de praktijk
Praktijk is de leermeester voor de theorie
Gebruikersavatar
gsm
Berichten: 4444
Lid geworden op: do 07 jul 2005, 0:22
Locatie: Houten
Contacteer:

Re: Geen geluid op TomTom GO750Life



Bericht door gsm »

De GO750Live doet het weer, ik heb het sd kaartje 4 keer geformatteerd en verschillende navcore´s geprobeerd en eindelijk was het raak, de navcore van mijn reserve GO940Live bleek te werken.
Ik maak altijd een backup van de mapsettings.cfg file en die bewaar ik om die weer in de nieuwe map te zetten maar deze file uit de 750 gaf problemen waardoor de 750 in een loop ging, toen ik de cfg file van de 940 in de 750 had geplaatst bleek het wel te werken.
Theorie is de basis voor de praktijk
Praktijk is de leermeester voor de theorie
Gebruikersavatar
Atoz
Berichten: 4358
Lid geworden op: wo 19 jun 2013, 9:11
Locatie: 20 Km westelijk van Brussel bij voorkeur ergens in Europa

Re: Geen geluid op TomTom GO750Life



Bericht door Atoz »

Oef ;-)
Fiat Ducato °30/12/2000-2,8D-64kW-87pk-Alko-Flensburger Koffer -8140.63-277560Km op 14/9/21
740 Wp - 400Ah LiFePO4 - EPEVER 6415AN/60A - Waeco CRX65 - Planar 44D - Gebo luiken - schapenwol
TP-Link AC750 4G LTE-router & 2x LPB-7-27-NJ antenne & Orange.be & Pi-hole
zonnepaneel => laadregelaar, een omvormer => 230V, een lader => 12V
Moeder de vrouw tevreden? Niets veranderen!
Gebruikersavatar
hathi
Berichten: 9558
Lid geworden op: di 07 dec 2010, 14:53
Locatie: ASTEN

Re: Geen geluid op TomTom GO750Life



Bericht door hathi »

Gewoon het geluid weer aan zetten,en de de sterkte omhoog schuiven,dat overkomt me zo dikwijls ,als ik per ongeluk onder in de hoek druk,is een weetje :-B
Hans
Gebruikersavatar
gsm
Berichten: 4444
Lid geworden op: do 07 jul 2005, 0:22
Locatie: Houten
Contacteer:

Re: Geen geluid op TomTom GO750Life



Bericht door gsm »

Dat was niet het probleem, het geluid stond op 70%
IMG_3923.jpg
IMG_3923.jpg (92.94 KiB) 140 keer bekeken
Theorie is de basis voor de praktijk
Praktijk is de leermeester voor de theorie
Gebruikersavatar
hathi
Berichten: 9558
Lid geworden op: di 07 dec 2010, 14:53
Locatie: ASTEN

Re: Geen geluid op TomTom GO750Life



Bericht door hathi »

:thumbup: sorry Gsm….ook een weetje :-B
Hans
Gebruikersavatar
gsm
Berichten: 4444
Lid geworden op: do 07 jul 2005, 0:22
Locatie: Houten
Contacteer:

Re: Geen geluid op TomTom GO750Life



Bericht door gsm »

Geen sorrie hoor :cheers:
Theorie is de basis voor de praktijk
Praktijk is de leermeester voor de theorie
Plaats reactie